FAQ's

Frequently asked question

What are the minimum system requirements?

To Install the KIRHYIP, you should have the following system requirements PHP Version 5, or above MYSQL Version 5 or above

Is there to be any special PHP settings?

There is no special Settings needed to run the KIRHYIP software. Only you have to set up Cron.